Linux >> Kubuntu Code Composer Studio Error Solution (2263 Read)

Full Text:PrintShare

Recently, I tried to install CCSv5 into my Kubuntu x64 laptop, but had some errors while running. Then, completed the following steps and that's it! This was a problem due to installation of only 32-bit libraries of Eclipse & CCS. This should work for all Ubuntu derivatives as well:

 

$ sudo apt-get install libasound2:i386 libdbus-glib-1-2:i386 libxtst6:i386 libgtk2.0-0:i386

Good luck Göz kırpma

 

Language:

Türkçe (TR)

Date added:

07.10.2013 16:58:03

Added by:

Volkan Gezer

Tags:

ubuntu, kubuntu, eclipse, ccs, installation


Write a Comment

First Name Last Name:
E-Mail (will not be shown):
Title:
Comment:
Security Code: 521498


Comments to this article


No comment is found!
Top of the page